Guard::Guard

Parsed documentation:
View on GitHub
@deprecated Inheriting from `Guard::Guard` is deprecated, please inherit
  from {Plugin} instead. Please note that the constructor signature has
  changed from `Guard::Guard#initialize(watchers = [], options = {})` to
  `Guard::Plugin#initialize(options = {})`.

@see https://github.com/guard/guard/wiki/Upgrading-to-Guard-2.0 How to
  upgrade for Guard 2.0
Suggestions:
Please help! Open an issue on GitHub if this assessment is incorrect.